워드프레스 중요 보안 업데이트 – Critical Security Update

044

워드프레스가 오늘 날짜로 중대한 업데이트를 발표했습니다. 이전에는 이런 단어를 사용한 적이 별로 없었고 단순히 Security and Maintenance Update로 표현했는데 오늘 것은 Critical이라는 단어가 포함됐습니다. 그만큼 치명적인 위험을 초래할 수 있는 보안 업데이트입니다.

상세 내용 참고(영문) –> https://wordpress.org/news/2014/11/wordpress-4-0-1/

워드프레스 4.0 버전의 경우 일상적인 보안 업데이트만 포함됐지만 이전 버전의 경우 이러한 치명적인 보안 문제를 치료하기 위한 업데이트가 포함돼있다고 합니다. 치명적인 보안문제는 Cross Site Scripting Vulnerability(크로스 사이트 스크립트 취약점)라고 합니다. 이것에 대해서는 아래의 링크를 참고하세요.

크로스 사이트 스크립트 취약점

워드프레스는 3.7 버전부터 보안 업데이트는 자동으로 이뤄지지만 업데이트 시 FTP 비밀번호를 입력하도록 돼있는 경우 자동으로 업데이트 되지 않습니다. 그러니 수동으로 반드시 바로(we strongly encourage you to update your sites immediately) 해야한다고 합니다.

답글 남기기