이 플러그인은 최근 3개의 주요 워드프레스 출시와 시험 되지 않았습니다. 워드프레스의 좀 더 최근 버전으로 이용할 때 더 이상 관리되지 않고 지원되지 않고 호환성 문제가 있을 수 있습니다.

BEA – Fix Loco Translate

설명

Improve Loco Translate’s plugin behaviour.

How ?

This plugin fix 3 behaviour included by Loco Translate :

  • Add mu-plugins folders to be translated with Loco Translate
  • Allow lang creation in Loco Translate despite DISALLOW_FILE_MODS
  • Don’t cache Loco Translate plugins

Who ?

Created by Be API, the French WordPress leader agency since 2009. Based in Paris, we are more than 30 people and always hiring some fun and talented guys. So we will be pleased to work with you.

This plugin is only maintained, which means we do not guarantee some free support. Consider reporting an issue and be patient.

To facilitate the process of submitting an issue and quicker answer, we only use Github, so don’t use WP.Org support, it will not be considered.

설치

This plugin works only if the Loco Translate plugin is installed and activated.

Requirements

  • WordPress 4.6+
  • Tested up to 4.9.3.
  • PHP 5.4+

WordPress

  • Download and install using the built-in WordPress plugin installer or optionnaly, consider using it as mu-plugin.
  • Site activate in the “Plugins” area of the admin.
  • Nothing more.

FAQ

Installation Instructions

This plugin works only if the Loco Translate plugin is installed and activated.

Requirements

  • WordPress 4.6+
  • Tested up to 4.9.3.
  • PHP 5.4+

WordPress

  • Download and install using the built-in WordPress plugin installer or optionnaly, consider using it as mu-plugin.
  • Site activate in the “Plugins” area of the admin.
  • Nothing more.

후기

이 플러그인에 대한 평가가 없습니다.

기여자 & 개발자

“BEA – Fix Loco Translate”(은)는 오픈 소스 소프트웨어입니다. 다음의 사람들이 이 플러그인에 기여하였습니다.

기여자

“BEA – Fix Loco Translate”(이)가 1(으)로 번역되었습니다. 기여해 주셔서 번역자님께 감사드립니다.

자국어로 “BEA – Fix Loco Translate”(을)를 번역하세요.

개발에 관심이 있으십니까?

코드 탐색하기는, SVN 저장소를 확인하시거나, 개발 기록RSS로 구독하세요.

변경이력

1.1.1 – 4 Jun 2018

  • Decrease the php requirement to PHP5.4

1.1.0 – 4 Jun 2018

  • WordPress plugin.
  • First version of the plugin.
  • Finish readme.
  • Add composer.json.
  • Init plugin.