WordPress.org

About

요구사항

요구사항

워드프레스를 실행하려면 호스트가 지원하는 것을 권장합니다:

그게 다입니다. 워드프레스를 실행하는 데 가장 강력하고 기능이 풍부한 서버로 Apache 또는 Nginx를 권장하지만, PHP와 MySQL을 지원하는 모든 서버를 사용할 수 있습니다. 하지만 사이트를 가장 원활하게 설정하고 운영할 수 있도록 호스팅 페이지의 각 호스트는 위와 같은 기능을 문제없이 지원합니다.

자세한 PHP 확장 프로그램 권장 사항은 호스팅 핸드북을 참조하세요.

참고: 이전 PHP 또는 MySQL 버전만 사용하는 레거시 환경에 있는 경우 워드프레스는 PHP 7.0+ 및 MySQL 5.5.5+에서도 작동합니다. 하지만 이러한 버전은 공식적인 지원 종료 시기가 도래하여 사이트가 보안 취약성에 노출될 수 있습니다.

호스트에게 워드프레스 실행 요청하기

호스트가 이미 워드프레스를 실행할 수 있는지 여부가 확실하지 않은 경우 요청을 복사하여 붙여넣어 보낼 수 있습니다!

오픈 소스 워드프레스(https://wordpress.org/> 웹 소프트웨어)를 실행하는 데 관심이 있는데 내 계정이 다음을 지원하는지 궁금합니다:

  • PHP 7.4 이상
  • MySQL 8.0 이상 또는 MariaDB 10.5 이상
  • Mod_rewrite 모듈이 있는 Nginx 또는 Apache
  • HTTPS 지원

감사합니다!

필수는 아니지만 보안 강화를 위해 권장됩니다

서버의 기본 공유 사용자 아이디 대신 내 계정의 사용자 아이디를 사용하여 워드프레스와 같은 PHP 애플리케이션을 실행하면 호스팅이 더 안전합니다. 잠재적 호스트에게 계정의 보안을 위해 어떤 조치를 취하는지 문의하세요.