이 플러그인은 최근 3개의 주요 워드프레스 출시와 시험 되지 않았습니다. 워드프레스의 좀 더 최근 버전으로 이용할 때 더 이상 관리되지 않고 지원되지 않고 호환성 문제가 있을 수 있습니다.

Force User SSL

설명

If your website has some functions that allow logged in users to interact with your website on the front end, you might want to force your logged in users to use your website through SSL without forcing normal users to use SSL. Instead of having to insert the code into your theme, you can also just use this plugin, which hooks it to the get_header() function.
To secure the WordPress administration with SSL as well, please edit your wp-config.php as described in the WordPress Codex.

설치

Install via WordPress Admin

  1. Go to Admin > Plugins > Add New
  2. Either search for Force User SSL or upload the zip file and click “Install”
  3. After installation, activate it

Install via FTP

  1. First unzip the plugin file
  2. Using FTP go to your server’s wp-content/plugins directory
  3. Upload the unzipped plugin here
  4. Once finished login into your WP Admin and go to Admin > Plugins
  5. Look for Force User SSL and activate it

FAQ

Installation Instructions

Install via WordPress Admin

  1. Go to Admin > Plugins > Add New
  2. Either search for Force User SSL or upload the zip file and click “Install”
  3. After installation, activate it

Install via FTP

  1. First unzip the plugin file
  2. Using FTP go to your server’s wp-content/plugins directory
  3. Upload the unzipped plugin here
  4. Once finished login into your WP Admin and go to Admin > Plugins
  5. Look for Force User SSL and activate it
Do I need to configure anything?

No, this plugin does not need a settings page.

Does this plugin also force SSL in the backend of the website?

No, please edit your wp-config.php as described in the WordPress Codex.

Why does my browser tell me that my website is not secure?

You have to have a valid SSL certificate for your website in order for this plugin to work. If you don’t know how to get one, Google it.

후기

이 플러그인에 대한 평가가 없습니다.

기여자 & 개발자

“Force User SSL”(은)는 오픈 소스 소프트웨어입니다. 다음의 사람들이 이 플러그인에 기여하였습니다.

기여자

자국어로 “Force User SSL”(을)를 번역하십시오.

개발에 관심이 있으십니까?

코드 탐색하기는, SVN 저장소를 확인하시거나, 개발 기록RSS로 구독하십시오.

변경이력

1.0

  • Initial release