이 플러그인은 최근 3개의 주요 워드프레스 출시와 시험 되지 않았습니다. 워드프레스의 좀 더 최근 버전으로 이용할 때 더 이상 관리되지 않고 지원되지 않고 호환성 문제가 있을 수 있습니다.

Revision Control

설명

** Support for this plugin is NOT offered, This plugin still however works. Please don’t expect support requests to be answered, or “This doesn’t work” reviews to be responded to. **

Revision Control is a plugin for WordPress which gives the user more control over the Revision functionality.

The plugin allows the user to set a site-global setting (Settings -> Revisions) for pages/posts to enable/disable/limit the number of revisions which are saved for the page/post. The user may change this setting on a per-page/post basis from the Revisions Meta box.

The plugin also allows the deletion of specific revisions via the Revisions post metabox.

스크린샷

  • The Revisions Meta box
  • Revision Controls global settings

후기

2018년 August 19일
Plugin works with WordPress 4.9.8.
2018년 March 15일
I've just started with WordPress after moving from Tiki. Tiki offers individual delete of revisions out-of-the-box, which is very handy. Disappointed WordPress does not do the same. This plugin in looked to be just the thing to fix it, but despite the WordPress site stating is compatible with 4.9.4, it does not work at all for me. After editing, the list of revisions is empty. Perhaps someone with the know-how will pick up support from the original author. Potentially great plugin gone dormant....
2017년 October 10일
yoast 5.5.1 is very usefull and seo friendly
모든 35 평가 읽기

기여자 & 개발자

“Revision Control”(은)는 오픈 소스 소프트웨어입니다. 다음의 사람들이 이 플러그인에 기여하였습니다.

기여자

“Revision Control”(이)가 7(으)로 번역되었습니다. 기여해 주셔서 번역자님께 감사드립니다.

자국어로 “Revision Control”(을)를 번역하십시오.

개발에 관심이 있으십니까?

코드 탐색하기는, SVN 저장소를 확인하시거나, 개발 기록RSS로 구독하십시오.

변경이력

2.3.2

  • PHP 7 compatibility
  • Replaced bundled translations to support Language Packs, see https://translate.wordpress.org/projects/wp-plugins/revision-control to contribute

2.3.1

  • PHP compatability changes (PHP Strict mode warnings)
  • Fix the Revision Restore link (Are you sure you want to do this?)
  • Bumps the requirement to WordPress 4.0
  • Added a no-support note.